Alerte PHP sur version 7.3.32

JLL

New Member
#1
Bonjour

Je suis un humble utilisateur de cette plateforme et je suis très satisfait du service !
MAIS j'ai une alerte dans le logiciel de généalogie que j'utilise car la version 7.3.32 n'est plus maintenue et il y aura certainement des pb de sécurité un jour ou l'autre.
Certains messages sur ce forum pourraient me guider pour passer sur plateforme N0C car ce sera la seul solution pour les versions PHP en évolution.
Je ne suis pas un champion comme vous dans ce domaine alors puis-je avoir de l'aide pour passer en PHP 7.4 ?
Merci d'avance .
Joyeux Noel.............
JLL
 
#2
Bonjour,
Si tu n'es pas sur N0C, tu dois sûrement être sur cPanel. Sur cPanel tu peux choisir ta version de php, de mémoire tu peux aller jusqu'a la 8 en ce moment même. Il suffit de cliquer sur l'icône PHP, pour sélectionner une version puis tu choisis la dernière et tu clique sur set current version.
En espérant t'avoir aidé
Clément
 

JLL

New Member
#3
Merci pour ta réponse !
Je ne pense pas que la version de PHP modifiable sur Cpanel ( dixit les fils sur le forum)
j'ai suivi tes conseils mais je ne trouve pas moyen décrit.
Une recherche de ma part avec ce résultat:
https://my.planethoster.net/knowledgebase/article/7/comment-modifier-les-valeurs-parametres-de-php
Un "détail" précise hébergement mutualisé seulement ( je pense ne pas rentrer dans ce cas)
par contre cette procédure ressemble à ce que tu as précisée !
je n'ai pas cette option !

1640345787574.png


Il me semble être tributaire d'un administator de PlanetHoster ( en espérant que Marc Andre B. me lise .........)

merci encore
JLL
 

PH-Marc-André.B.

Conseiller technique
Membre du personnel
#4
Bonsoir @JLL

J'ai été en congé durant le weekend de Noël mais vous pouvez être rassuré que nous lisons tous attentivement ces forums afin de vous aider.

Comme l'a indiqué Clément-Gaudinière déjà, 2 options sont possible sur notre The World.

Ceci dit les clients qui ont un World lite n'ont pas accès au changement de version de PHP.

Nous allons déployer la mise à jour de PHP très prochainement pour vous aider avec le tout et oui suite à plusieurs complainte d'utilisateurs World Lite ici j'avais pris le taureau par les cornes pour en aviser notre équipe d'ingénieurs système.

Ceci dit nous n'avons pas de date fixe à vous indiquer ça devrait être fait pour début 2022 le tout est pris en considération pour être déployé en temps dû.

De la part de toute l'équipe je tiens à vous souhaiter un joyeux temps des fêtes!
 
Haut