Probleme pour mettre php 7.4.0

  • Auteur de la discussion Nino
  • Date de début

Nino

New Member
#1
Bonjour j'ai besoin de php 7.4.0 sur mon compte PlanetHoster World Lite sinon je peux pas faire marcher se que je mais en place https://forumzatlasrp.go.yj.fr

Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.4.0".

sa me mais sa quand je vais dans language php :

Non autorisé - 403
Vous n'avez pas les permissions pour effectuer cette action
 
Dernière édition:

PH-Marc-André.B.

Administrator
Membre du personnel
#2
Bonjour,

Effectivement certaines extensions PHP ne sont pas comprises avec le service World Lite ou World Lite NodePH, mais GD imaging est bien disponible avec notre The World Premium et nos HybridCloud.

Vous pourrez créer une page phpinfo sur votre site afin de voir les extensions active avec notre World lite

Cordialement,
 
Haut