Version php

David79

New Member
#1
Bonjour à tous,
Je suis en train de déployer un projet perso et je viens d'avoir cette erreur :
"Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 8.1.0"."
La version php de Planethoster est 8.0 et du coup, je me demandais s'il était prévu de faire une mise à jour dans un avenir plus ou moins proche ?

Merci !
 

PH-Marc-André.B.

Conseiller technique
Membre du personnel
#2
Bonjour,

Nous allons signaler le tout à nos ingénieurs afin qu'ils puissent vérifier.

Cependant nous n'avons pas de dates à vous indiquer pour le moment.
 

PH-Marc-André.B.

Conseiller technique
Membre du personnel
#3
Rebonjour,

Après de plus amples vérifications la mise à jour PHP 8.1 ainsi que d'autres améliorations sont prévues pour le courant de Q2' 2022.
 

David79

New Member
#4
Ok, ça ne saurait tarder alors, super !
Merci beaucoup pour votre réponse !

Cordialement,
David
 
Haut