Connexion au serveur : SSL n'est pas utilisé

zeff

New Member
#1
Bonjour,

J'utilise un hébergement world sur un serveur mutualisé et j'ai cette information qui s'affiche lorsque je suis sur le phpmyadmin dans la partie serveur base de données: Connexion au serveur : SSL n'est pas utilisé;

D'après ce que je comprends, cette absence de SSL pour la connexion au serveur peut poser un pb de sécurité.

Le support me dit que le SSL n'est pas une option dans les offres de serveurs mutualisés.

Alors il faut peut être me tourner vers WP à partir duquel je monte mon site pour pouvoir palier à ce défaut de sécurité ?

Par contre, les plugins qui sont proposés pour avoir un certificat SSL me semblent être faits pour des urls. Or, mes url ont un certificat SSL valide.

Je suis donc à la recherche d'une solution pour avoir un certificat SSL pour la connexion au serveur. J'ai pensé à un plugin WP mais je fais peut-être fausse route.

Que me conseillez-vous svp ?

Merci d'avance pour votre réponse
 

PH-Marc-André.B.

Administrator
Membre du personnel
#2
Bonjour,

Sur quel ticket notre équipe vous avait indiqué que le SSL n'est pas une option?

C'est fort étonnant parce que tous les hébergements PlanetHoster viennent avec des certificats Let's Encrypt pour l'ensemble des sites hébergés et ce, tout à fait gratuitement!


Dans l'immédiat serait-ce possible de nous produire une capture d'écran du souci que vous rencontriez et il nous fera plus que plaisir de vérifier le tout ensemble.
 

PH-Anthony

New Member
Membre du personnel
#4
Bonjour,

Le SSL n'est pas utilisé par phpMyAdmin car la connexion au serveur de base de données est en locale.

Par contre, votre site web possède bien un certificat SSL valide.
 
Haut