Erreur 500 pour un site prestashop

PH-Marc-André.B.

Administrator
Membre du personnel
#2
Bonjour,

Avez-vous essayer de désactiver ModSecurity dans votre Panneau World section sécurité? ça devrait aider,

Autrement assurez-vous aussi d'avoir autorisé la directive upload_max_filesize de PHP adéquatement pour la taille du ou des fichiers

Voici les instructions tirées de notre KB pour le sélecteur de versions de PHP et ses options, sur un World Lite vous le trouverez dans votre Panneau World >>> Langages >>> PHP

https://docs.planethoster.com/guide...omment-modifier-les-valeurs-parametres-de-php
 
Haut