PHP 7.4.0

Seblef

New Member
#1
Bonjour,
Dans le panneau d'administration de mon site, il est indiqué que la version PHP 7.3.32 ne sera bientôt plus prise en charge.
Je dois migrer vers la version minimale PHP 7.4.0.
J'ai cherché sur CPanel, mais je ne sais pas comment faire la mise à niveau.
Pouvez-vous m'indiquer SVP comment faire la mise à niveau ?
Je vous en remercie.
Cordialement
 

PH-Saber

Administrator
Membre du personnel
#2
Bonjour,

La version par défaut sera mis à jour à 7.4 début Janvier. Néanmoins, sachez que TOUTES les versions php offertes par PH sont "patchées" et sécuritaires à utiliser. Donc, vous pouvez utiliser PHP 7.3 et même PHP 5.6 sans soucis car tous les correctifs des vulnérabilités sont backportés.
 
Dernière édition:
Haut